View Full Version : Errors

David Doak-Dunelly
09-26-2012, 02:50 PM
Hi Devs

I'm getting a lot of errors when trying to post cash. items etc.

Is this a game glitch or a facebook glitch?

Thanks in advance

!~RAS Carpangler~!
09-27-2012, 06:31 AM
Yeah I get the same thing too, especially when sending a collection item to an ally - very frustrating.
Clearing the bowser seems to be a temporary fix but does not fix the problem altogether :(

Tony Fisher
09-27-2012, 08:58 AM
im getting sick & tired ov these errors cant post boss fights cant share cash half the time & im really nad about sharing items 2 my group or any1 else iv lost 30 or 40 into space!!!!!!!! when are u going 2 fix this problem ? game is suppoes 2 be fun not agravating 2 the point it really p.... u off hope u can fix this soon or ur gonna lose alot ov players ty the night stalker

David Doak-Dunelly
09-28-2012, 02:14 PM
How about it Devs - any reply?

10-01-2012, 08:57 AM
Hello everyone,

We are aware of these kinds of problems, continuously testing the game and we are currently looking into them , but we need some thorough details about what exactly happens.
So please tell us what browsers are you using and if there are certain conditions in which these problems occur, like a certain time of day or if it happens after a certain playtime and if you have observed similar problems in other Facebook games.

As a temporary solution, please be sure to clean your browser's cache after at least one hour of continuous play and refreshing the game's page from time to time (with the F5 key).

We're continuing to monitor the forums and the game's main page and groups and will respond as soon as possible.

Tony Fisher
10-02-2012, 01:17 PM
im useing firfox & refresh does not work either all we are getting is eror error error cant share items with ant1 they go into space!!! cant share cash 80% ov the time cant share wish list cant share anything 70 % ov the time the ppl are really getting feed up with this i no i am iv spent alot ov time on this game & for what error error error iv sent atleast 50 item pieces into space its not getting any better wish u would fix this asp........TY Tony Fisher the night stalker

10-03-2012, 05:08 AM
Hi Tony,

We are doing all we can to try to replicate these problems on Firefox and other browsers, so please tell us what exactly are the error messages saying, when exactly do you get them and we would be grateful if you could provide us with a screen-shot(s) of the respective windows.

We are awaiting your response, thanks.

!~RAS Carpangler~!
10-15-2012, 08:11 AM
I personally use Chrome or Rockmelt, the errors seem to happen randomly and the only work around is by clearing the cache and refreshing (F5) as mentioned above, if you are sending multiple collection items to an ally or allies then this can be done for between 3 and 5 items before the potential error, however I have noticed that other posts to your timeline affect this i.e. when you collect base money and post to share to friends etc. Another factor that seems related to this, is if you have a chatbox open - not sure why or how but does seem to make a difference.

Hope this helps somewhat


!~RAS Carpangler~!
10-15-2012, 08:15 AM
What I dont understand is that if someone posts a request for items and you try to send one and get the error then the item is not sent and remains in your inventory. However if you send a collection item to an ally then your count for that item increases by 1 and theirs too unless the error is generated in which case your count increases and they dont receive the post. Maybe if a solution to this cannot be found and it is a Facebook issue then you could make it like a requested item i.e. if the error is generated then neither of you receive the item, and the collection item remains so at least you can try again to send it.

10-15-2012, 09:10 AM
Hi Andy,
We have tried to replicate the problem on Chrome and Firefox and nothing came up but we'll be on the lookout for anything new. If you were referring to the "Cannot post to user's Wall" message, that appears when the user has de-friended you or has blocked messages from the game.

In "However if you send a collection item to an ally then your count for that item increases by 1 and theirs too unless the error is generated in which case your count increases and they dont receive the post." did you actually want to say that your count decreases?

Even so, don't worry about losing your items when sending one to another player because there's no place where they can be lost if the other player does not receive them.

We're awaiting your response, thanks.

!~RAS Carpangler~!
10-15-2012, 05:25 PM
You can easily replicate the error generated in Chrome or Firefox by having two accounts, one of which is sending completed collection items, the other receiving. Repeat this multiple times (usually more than 3-5 for me), and you will see the error message. I would deliberately do it and post a screenshot but then i'd lose out on the item im trying to send to an ally.

Ref the 2nd part when I say "count" I mean the number of collection items increasing by 1 in the inventory (not the number of completed collections you have ready for trading in).

As I stated above Im aware that the item does not vanish from your inventory when sending to an allies request for items - this can be resolved by the cache clear/F5 refresh - the frustrating thing is when you send a collected item and that does not reach its destination.

Hopefully this clarifies what I was trying to explain (well I hope so LOL).


10-16-2012, 04:43 AM
Hi Andy,

We have tried to replicate the problem between Chrome and Firefox again with no "luck" so the bug might actually be a result of some Facebook settings independent of the game. We will continue to test this again in different forms but until we find a solution, if you encounter the same problem again, please provide us with at least a screen-shot of the error.

We are awaiting your response, thanks.

!~RAS Carpangler~!
10-26-2012, 04:55 PM
Just an update on this 1, have not really sent any collection items lately due to capcha problems however :

Earlier this evening I sent over 30 collection items to an ally without any errors at all.

I used Google Chrome, they were on Rockmelt. Prior to sending had cleared browser cache and then sent 30+ collection items consecutively without any problems (didn't need to refresh or clear browser cache).

The problem seems to have lessened in occurrence but I know others are still experiencing it.

!~RAS Carpangler~!
10-26-2012, 05:15 PM
haha I spoke too soon lol, just completed a mission and went to post it to allies and got the error 38

cant bring up debug (F12) have to ok to clear the error

10-29-2012, 12:45 PM
Hi Andy,
What browser were you using and did you do anything specific between the periods it was working and the error message appearing?

!~RAS Carpangler~!
11-05-2012, 09:50 AM
I was using Google Chrome as stated above, sent 30+ items with no problem and as you can see 20 minutes later i got the error - it seems to occur less these days and more randomly most annoying as Ive just tried to send a collection item to an ally and got the error again grrrrr

!~RAS Carpangler~!
11-26-2012, 02:59 AM
Any update on this one Devs ? and on next update do you plan to alter the Battle Log to include attacks made and not just defences ?

11-26-2012, 06:12 AM
We've tried to replicate this from time to time, but apparently it's a very slippery one.
Does it always occur between Chrome and Rockmelt and is the error message always the same?

What I can recommend in the meantime is refreshing the page every time you start a new session - especially on portable devices - since this might be related to some expired cookies or specific cookie related settings of the browsers.

About including attacks on the Battle log, yup, it's planned for some future update, thanks.

!~RAS Carpangler~!
11-27-2012, 01:57 AM
Its happened when Ive been using Chrome and posting to Rockmelt, Chrome and Firefox (dunno about IE).
Its also happened posting from Rockmelt and Firefox.

The error message is always the one I posted above in the screenshot.

Ive also had the error, cleared the cache, restarted the app and then had it again within a short period, I can personally see no pattern to the event that generates the error but it does happen after you have posted a few things to your feed ie. collecting bases and sharing and/or sending collection items and gifts etc. although the actual number of posts before error generation is a variable I do not know.

Sorry I cannot be more specific but all I can say is that the browser itself seems unrelated.

11-27-2012, 06:35 AM
It sounds very much like a cache/cookie problem.
How much do you tend to play in a single session without refreshing (minutes, hours)? And how about an estimate of how many shares do you try to post before the error appearing (5, 10, 20)?

Again, in the meantime, please refresh the session at least every 30 minutes and/or after 10-15 posting attempts. Thanks.

Yvonne Harvell
11-27-2012, 04:09 PM
I am also getting the errors I tried to send a Pharaoh boat to ras carplager and got the same error he gets, it is intermittent and seems to have no rule as to when it will happen its usually on a high end item that is being sent to an Allie. it happens most days once or twice when sending items. i sent him 3 things and the 3rd was the boat which didnt go through to him the 1st 2 items had no problem.

!~RAS Carpangler~!
11-27-2012, 05:02 PM
As I've stated the error appears to be random and can happen even after a small number of shares, I tend to clear my browser cache before starting the app and also do a refresh before posting collection items. However it happened recently, refreshed, and sent two collection items, first went thru and second generated the error. Yet I have seen me do over 30 shares/posts with no problem.

And Yvonne try and spell me game name right lol

11-28-2012, 07:04 AM
So refreshing after an error doesn't generally fix anything, right?
What about Rockmelt, are you using it on your computer or on your mobile/portable?

!~RAS Carpangler~!
11-28-2012, 05:57 PM
Once the error has been generated it mostly cannot be resolved without the application refresh, however when I say mostly it sometimes works on next try.

The refresh does not always fix the error either.

I personally use Chrome, Rockmelt or Firefox on my Desktop not on a portable or mobile, although I have heard that the problem is not encountered on a mobile (can't clarify this 100% as I'm only going on what I've heard).

This error is frustrating because it happens on a fairly random basis, does not seem to matter which browser you are using or sending too and mostly first happens when you are sending a collection item to an ally.

Sorry I cannot be more specific but as I say the error occurs on a somewhat random basis.

If I encounter the error and press F12 would there be any background info there for me to send to you ?

11-29-2012, 11:07 AM
We're continuing to try different combinations with browsers, sending and sharing, but I can't predict anything specific about a solution.
From what you're saying, it might be a combination of specific cookie/browser settings and maybe triggering Facebook spam limits when sending too many objects.

I can't say much more for now, except to please try and refresh your session whenever this happens, clean the browser's cache whenever you feel like it and, if possible, don't send/post too many items/game related news, since that message is generated by Facebook and probably related to spam detection.

I know you said that there doesn't seem to be anything specific related to it, but if it keeps happening and anything comes to mind, keep us posted. Thanks.

Yvonne Harvell
12-12-2012, 05:16 PM
every post i make cash level gift is error i rebooted refreshed cleared cache still errors in 3 browsers chrome firefox and rockmelt

!~RAS Carpangler~!
12-13-2012, 06:09 AM
I definitely think this error can be triggered in more than one way :

1) As mentioned in previous posts it can happen on a somewhat random basis i.e. after multiple posts or even just a few

2) If you have a chatbox open that contains live conversation with another player(s) then I think one of the ways the error is generated is as follows - you make a post (albeit a base collection / bounty collection / collection item reward send etc etc i.e. any post that is sent to a persons timeline) and because of the chatbox being open the Facebook spam prevention is triggered but cannot generate the captcha at the same time as sending the post i.e. they conflict and then the dreaded error is generated.

(2) is just my personal opinion but as I stated several messages back having a chatbox open definitely increases this errors occurrence and once incurred can be very difficult to get rid of, resulting in the frustrations that a few of us have vented on here.

Im just surprised that very few people have contributed to this post as I am well aware that it is a global problem.

peace makeralliance
03-02-2013, 07:19 AM
same here!!! just a minute it posted in facebook , i.e. help to fight boss, celebration, get points, items or cash. split seconds clicking the warzone at the end - ERROR. =(

03-08-2013, 11:58 AM
just bought naval units and they did not post to my army stats on battle page. could you please check this out as it may be a problem